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1 Timeless Time & Expense
The time and expense tracking software that doesn't take all your time.

¢ Would you like to make better and more accurate decisions about your time management?

¢ Do you want to consistently be within your projected timeframe and budget when you give
estimates?

e Are you 100% confident you're getting paid for all the work you do? Or is it possible you're
missing out on revenue opportunities because you don't have accurate time tracking?

Whether you are tracking for time and billing or for project management, accurate time tracking is
important. There is a cost to pay for inaccurate time tracking. It might be a loss of billing income. It
might be in lost opportunity due to underutilized resources. It may even be in lost credibility. You don't
want to pay for any of those, especially if it's because you didn't have accurate time tracking software.
Use Timeless Time & Expense and make sure this doesn't happen. Timeless Time & Expense gives
you accurate information.

But to get accurate information, your time tracking software has to be easy to setup and easy for
those doing the tracking. It has to be just as easy to track in detail as it is at a high level. If it isn't, you
won't get accurate information. Even if your software is easy to use, you won't get accurate
information by filling out your timesheet at the end of the period. You need to be able to record your
time as you work with as little interruption as possible.

Timeless Time & Expense does all this, and it's easy because it works the way you do. It's easy
to set up. It tracks your time just as easily at a detailed level as at a general level. It is also the
time tracker that allows you to track your time without interruptions!

Time and Billing

Timeless Time & Expense has the ability to bill at a variety of rates ensuring, once again, that you
capture accurate information. You can set billing rates at any level you choose, including client,
project, task or any of your custom defined levels. Additionally, billing rates can be set for a specific
employee, activity or combined with task levels. These features are easy to use but nearly invisible if
you don't need them, so Timeless Time & Expense is the time tracking software that stays easy to
use.

Project Management

The first step of any project plan is to estimate the work required. You will find information that is right
for billing does not have the detail to accurately estimate future work. That's where the time tracker
features of Timeless Time & Expense benefits you!

Timeless Time & Expense provides up to 20 custom defined levels so you can track time at the level
of detail you need. Try that with other tools that give you the standard client and task levels. With
Timeless Time & Expense's flexible reporting capability, you get the information needed to accurately
estimate time and costs on future tasks in addition to accurate billing information. It's easy to
summarize at any level to get the information you need when you need it.

Of course, project management starts with a good plan, but it doesn't end there. Projects are
dynamic; they change over time. If you don't keep track of the project, it slowly gets out of date. Soon
you don't know where the project stands. You may miss opportunities to expand the project or worse,
the project is late and you didn't notice soon enough to do anything about it. With many levels of
detail, Timeless Time & Expense can track your project at the same level of detail as your project
plan. If you use MS Project, you can update the whole project plan at once easily from Timeless Time
& Expense.

Copyright © 1997-2006 MAG Softwrx, Inc.
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2.1.3

Tutorial

This tutorial will show the features of Timeless Time & Expense. It is broken up into two parts. The
Basics will show all you need to know to get up and running quickly. Advanced Features will show the
features that will allow you to get the most out of Timeless Time & Expense. Project Management
Features will show you how to use Timeless Time & Expense to integrate with project management
software.

For this tutorial, we will track the time and expenses for J. Doe. J. works as a travelling computer
consultant for the Acme Consulting. J. has multiple clients and multiple projects. J. is an all around
busy individual who does not have a lot of time to track time and expenses.

The Basics

The items contained in basics are items should know. After this tutorial section you will be able to
start tracking your project.

Starting a New File

Each person who wants to track their time in Timeless Time & Expense creates their own file.

To create a new file select New from the File menu. When prompted, enter the name of the user of
the new file. For the tutorial, enter "J. Doe" or your own name.

Next enter the name to save this file under. You may accept the default name or enter a new file
name. Press enter to save the file.

Adding Tasks

The first step to accurately tracking time and expenses is creating a task hierarchy that reflects your
real world situation.

J. Doe works for two different clients, First Northern Life Insurance and Third Rate Foods. For each
client, J. is involved with multiple projects.

Timeless Time & Expense allows you to create tasks in two different ways. First let's create a task for
First Northern Life Insurance. Highlight 'J.Doe" at the top of the task hierarchy. Next, Select New
Client from the Insert menu. 'New Client' is added to under 'J.Doe' and is highlighted. Type 'First
Northern Life' in its place.

Now to create a task for 'Third Rate Foods' in a different way. Click on 'J. Doe' with the Right mouse
button. From the popup menu, select Add Client. Enter 'Third Rate Foods'.

Continue by adding the Project ‘Competitive Price Lookup' under Third Rate Foods. Then add the
Sub Project 'Web Pages' under Competitive Price Lookup.

Adding Time Entries

Timeless Time & Expense tracks time entered by associating time entries with different tasks. At a
minimum, a time entry requires a start and end time. Optionally, an activity, note and entry specific
billing information may be entered.

Copyright © 1997-2006 MAG Softwrx, Inc.
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2.1.6

2.1.7

Let's add a time entry for J. Doe. Highlight the task ‘Competitive Price Lookup'. Select New Time
Entry from the Insert menu. Enter a start time of 8:00AM and an end time of 10:00AM. Tab to the
note field and enter 'Project initiation'. Leave Activity blank. Activities will be discussed later. Press
OK.

Time entries may also be entered by pressing the New Time Entry toolbar button or by dragging a
task to the Time Entry list.

Starting Time Entries

Timeless Time & Expense will also start a timer on a task. This reduces the amount of effort needed
when changing tasks.

Let's start a timer for J. Doe. Select the task 'Web Pages' and select Start Timer from the Edit
menu. If another entry is running, it will be stopped automatically when starting the new timer.

Additionally, a time entry can be started by pressing Ctrl-G or pressing the Start Time Entry toolbar
button

Adding Expense Entries

Timeless Time & Expense tracks expenses entered by associating expense entries with different
tasks. Expenses may be categorized by expense type and payment method.

Let's add a expense entry for lunch. First press the Expense Entries tab. Next, select the client 'Third
Rate Foods'. Select New Expense Entry from the Insert menu. Select Lunch as an expense type
and enter 12.00 in the expense amount field. Leave Payment Method blank. Payment Methods will
be discussed later. Press OK.

Expense entries may also be entered by pressing the New Expense Entry toolbar button or by
dragging a task to the Expense Entries list.

Adding To Do Entries

Timeless Time & Expense tracks items you need to do by associating then with different tasks. At a
minimum, a to do entry requires a description. Optionally, a priority, due date, complete date and
note may be entered.

Let's add a to do entry for J. Doe. Highlight the task 'Third Rate Foods'. Select New To Do Entry
from the Insert menu. Enter a description of 'Submit time and expense report', a priority of '5' and a
due date of December 16th. Leave complete date and note blank. Press OK.

To Do entries may also be entered by pressing the New To Do Entry toolbar button or by dragging a
task to the To Do Entry list.

Using the Timesheet

In addition to detailed time tracking, Timeless Time & Expense has a Timesheet for to easily enter
time in bulk without detailed time entries. The timesheet can also be used as a quick summary of
time for a week. The timesheet shows daily totals for each task during the week, but also includes
blank lines for work items used in previous weeks.

We will add time for a week of Vacation. To do this, we must first setup the new work items. Add a
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2.1.11

client called Acme Consulting with a project called Vacation.

Next, switch to the Timesheet view by clicking the Timesheet tab. Now, drag the project Vacation to
the Timesheet. This will add the work item to the Timesheet. Press Tab five times and enter 8:00 to
assign 8 hours of Vacation to Friday. Press Save.

Adding Activities

Timeless Time & Expense allows time entries to be assigned to different activities. Activities are
used to track specific types of work performed on tasks. The activities may be used later to filter
reports.

Before activities can be assigned, they must be defined. To define activities, select Options from the
Tools menu. Select the Activities tab.

Add the activity 'Meetings' by pressing the New button. Enter 'Meetings' in the space provided and
press OK. Create two more activities, 'Analysis’ and 'Coding'.

Adding Expense Types

Timeless Time & Expense allows expense entries to be assigned to different expense types.
Expense Types are used to track what an expense was for. The expense types may be used later to
filter reports.

Timeless Time & Expense comes pre-loaded with some common expense types. To define
additional expense types, select Options from the Tools menu. Select the Expense Types tab.

Add the expense type 'Tolls' by pressing the New button. Enter 'Tolls' in the space provided and
press OK.

Adding Payment Methods

Timeless Time & Expense allows expense entries to be assigned to different payment methods.
Payment Methods are used to track how an expense was paid for. The payment methods may be
used later to filter reports.

Before payment methods can be assigned, they must be defined. To define payment methods, select
Options from the Tools menu. Select the Payment Methods tab.

Add the payment method 'Acme VISA' by pressing the New button. Enter 'Acme VISA' in the Name

field. Select ‘Company Credit Card' as the Account Type and press OK. Create another payment
method call ‘My Wallet' with an account type of 'Cash'.

Editing Tasks

After a task has been created, additional details can be entered to be used in other parts of Timeless
Time & Expense.

Highlight the client 'Third Rate Foods' and select Properties from Edit menu. The Task Properties
will be displayed.

Enter the abbreviation '3rd Foods' in the abbreviation field. Uncheck the Use Parent Billing
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2.1.13

2.1.14

2.1.15

2.1.16

Information box and enter a billing rate of 75.00 in the billing rate. Uncheck the Use Parent Task ID
box and enter a Task ID of 001234. Press OK.

Adding a Contact

For many tasks, someone is the main contact for information. Timeless Time & Expense provides a
convenient way to associate contacts with task items.

Highlight the client 'Third Rate Foods' and select Properties from Edit menu. The Task Properties
will be displayed.

Uncheck the Use Parent Contact box. Press the New Contact button. Enter a first and last name.
Press OK.

Editing Time Entries

When a time entry has been created, its details can be edited.

Highlight the time entry at 8:00 and select Properties from Edit menu. The Time Entry Properties
will be displayed. Double clicking a time entry will also display the properties.

Select the activity 'Meetings'. To remove the activity, press delete.

Editing Expense Entries

After a expense entry has been created, its details can be entered to be used in other parts of
Timeless Time & Expense.

Highlight the $12.00 lunch expense and select Properties from Edit menu. The Expense Entry
Properties will be displayed. Double clicking an expense entry will also display the properties.

Select the expense type 'Tolls' and the payment method 'My Wallet' now. To remove the expense
type or payment method, press delete.

Editing To Do Entries

After a to do entry has been created, its details can be edited.

Highlight the to do entry 'Submit Time and Expense Report' and select Properties from Edit menu.
The To Do Entry Properties will be displayed. Double clicking an to do entry will also display the
properties.

Change the priority to 'A". To remove the priority, press delete.

Complete To Do Entry

Timeless Time & Expense will easily complete an outstanding to do entry.

Select the to do entry 'Submit Time and Expense Reports' and select Complete from the Edit menu.
The entry will be completed on the day selected on the calendar.

You may also use the popup menu by right-clicking on the To Do entry.
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2.1.18

2.2

221

Creating Reports

After entering time and expenses, it is important to be able to display the right amount of information.
With Timeless Time & Expense, a variety of filters are used to display just the level of detail needed.

A basic report wizard is used to create a report quickly and easily. The options presented vary by the
report type selected.

Each Friday, J. Doe needs to submit a weekly time report summarized by day and project.

To create this report, select New Report from the Insert menu. The report wizard will start guiding
you through the process.

Select Time Summary as the type of report. Press Next.

Select Current Week as the time frame of the report. Press Next.

Select J. Doe as the task to summarize. Press Next.

Select All Activities. Press Next.

Select Project as the Task Level to summarize by. Select Day as the Time Frame to summarize
by. Check Show Totals to add a total column and row to the report. Press Next.

Check the Task ID and Billing Rate boxes to display them on the report. Press Next.

Enter the Title 'Weekly Project Summary'. Press Finish to view the report.

akrwnpE

No

For more report examples, view the sample file.

Purchasing Timeless Time & Expense

You are free to use Timeless Time & Expense for 30 days to see if it fits your needs. To continue

using after thirty days, you will be required to purchase Timeless Time & Expense. Shortly after, you
will receive a registration number that will eliminate unregistered warning messages and allow you to
continue adding entries after 30 days. Registered users also receive 90 days free technical support.

To enter you registration number, select About Timeless Time & Expense from the Help menu.
Press the Registration button and enter you name and registration number exactly as the appear on
the registration confirmation you received from MAG Softwrx, Inc.

Advanced Features

The items in this section will increase your knowledge of the smaller details of Timeless Time &

Expense. They will make common and uncommon tasks easier.

Context (Popup) Menus
Right-click here, right-click there, right-click everywhere.

Timeless Time & Expense makes it easy to accomplish tasks by providing context sensitive menus
everywhere. For those using the mouse, this is often the quickest way to get things done.

Try it by right-clicking on different items on the Main screen. Right-click on a task, a time entry, an
expense entry, a to do entry and a report. You will see menu appropriate for each item you click on.
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2.2.2 Task Tray

Timeless Time & Expense integrates with the windows task tray to simplify starting task timers. The

most recently used task list is available while Timeless Time & Expense remains minimized on your

desktop. This minimizes the interruptions to normal work flow, which makes time tracking easier and
more natural.

To display the most recently used task list, right click on the Timeless Time & Expense icon on the
task tray. Under Start Task, select the task to start.

2.2.3 Task Levels

Timeless Time & Expense allows tasks to be categorized up to twenty levels deep. Best of all, it is as
easy to track time at the twentieth level as it is the first.

To add additional levels, go to the Task Level Options by selecting Options under the Tools menu
item. Select the Tasks tab. To change the name or add a level, highlight the task level name or
blank, unused level. Type the new name in the Level Name field.

Timeless Time & Expense allows you to change the level of detail that is displayed for time and
expense entries. The lowest level task name will always be shown along with any other task levels
selected. Check the box next to the levels you would like to see in the time, expense and to do entry
lists. Change some of the selections and see how it effects the display of the time entries we entered
earlier.

2.2.4 View Entries By Task

When trying to find when certain work was done or an expense was incurred on a task, it is not
necessary to run detail reports to find a particular entry. Timeless Time & Expense allows you view
all entries for a task, no matter when they occurred.

To view by task, select Task from the View menu. To switch back, select Date from the View menu.
Timeless Time & Expense also provides toolbar buttons to change the view.

2.2.5 Moving Tasks

Sometimes we need to reorganize our task hierarchy. With Timeless Time & Expense you can move
tasks around without effecting existing reports or time, expense and to do entries.

Click down on the task to move. Drag the task to a new parent task. Any child tasks will also be
moved.

When moving tasks, you have to keep tasks in a descending hierarchy. This means you may have to
change the task levels of tasks before moving or allow Timeless Time & Expense to automatically
change the task level for the moved items.

2.2.6 Copying Tasks

In some work environments many clients or projects have similar tasks hierarchies. For this case a
task hierarchy may be copied from one item to another.

Click down on the task to copy. Hold the CTRL key and drag the task to a new parent task. Any
child tasks will also be copied including billing rate information. Time, Expense and To Do entries will
not be copied.
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2.2.7

2.2.8

2.2.9

2.2.10
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When copying tasks, you have to keep tasks in a descending hierarchy. This means you may have to
change the task levels of tasks before copying or allow Timeless Time & Expense to automatically
change the task level for the copied items.

Moving Entries

Sometimes entries are added to the wrong task or day -or- one task needs to be broken out into
multiple tasks. With Timeless Time & Expense you can move entries around without effecting the
information in them.

To move an entry to a new task, click down on the entry to move. Drag the entry to a new parent
task. When separating an existing task into multiple new tasks, it is helpful to View entries by task.

To move an entry to a new day, select the entries to move, then drag to the new day on the calendar.

Copying Entries

Sometimes entries are similar from day to day. With Timeless Time & Expense, you can copy
existing entries from one day to another.

To copy entries entry to a new day, select the entries to copy, then drag to the new day on the
calendar while holding down the CTRL key. The selected entries, except running entries, will be
copied to the new day.

Rounding Time Entries

Timeless Time & Expense will round timer entries to 1, 3, 5, 6, 10, 15, 30 or 60 minute intervals.

To change the rounding interval used, go to the Time Entry Options by selecting Options from the
Tools menu. Select the Time Entries tab and change the Round Time selection.

Timeless Time & Expense will round the start and end times either up or down depending on which is
closer. It does not round the total time of the entry.

Elapsed Time Format

Timeless Time & Expense will display elapsed time on reports and time entries in either time or
decimal format.

To change the elapsed time format, go to the Time Entry Options by selecting Options from the
Tools menu. Select the Time Entries tab and change the Time Format selection.

Automatically Displaying Time Entry Properties

Timeless Time & Expense will automatically display a time entry's properties when starting and/or
stopping the timer. This is useful for capturing activities and notes associated with a time entry when
the event occurs.

To enable the automatic display of time entry properties, go to the Time Entry Options by selecting
Options from the Tools menu. Check the boxes to display the time properties when desired.
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2.2.12

2.2.13

2.2.14

2.2.15

2.2.16

2.2.17

Adjusting Overlapping Time Entries

Timeless Time & Expense will assist you in correcting overlapping entries. If you create a new time
entry that overlaps another, you will be given the option of how to correct the overlap.

To demonstrate, create a new time entry that goes from 9:00 - 11:00. This will overlap with our
existing entry from 8:00 - 10:00. Press OK. When prompted, choose to adjust other time entries.
Look at the time entries. You notice that the first entry was automatically adjusted to end at 9:00.

This is especially useful when you forget to start a timer. By adjusting the start time of the running
entry, you can correct both entries at once.

You can allow overlapping entries by changing the Time Entry Options.

Adding Entries from Existing Entries

With Timeless Time & Expense, you can add new entries from existing entries. This allows you to
add entries quickly for the tasks you have used recently.

Right click on the 8:00 time entry and select New Time Entry.

Drag Task to Create Entries

Entries may also be created by dragging a task to the time, expense or to do entry list.

Select the Expenses tab. Select and drag the 'Competitive Price Lookup' project to the expense list.
Create a Dinner expense.

Deleting Tasks

Sometimes when reorganizing or consolidating the task structure you will want to delete tasks.
Timeless Time & Expense will allow you to delete a task and will optionally move all existing entries
to the deleted task item's parent task.

Highlight the Task 'Web Pages'. Select Delete from the Edit menu. Confirm that you want to delete
the task. When are asked if you would like to rollup entries, answer Yes. Notice that the time entries
have changed from 'Web Pages' to 'Competitive Price Lookup'.

Page Setup

When you need to print on letterhead paper or just want to change the print margins, Page Setup
allows you to do it easily.

From the File menu, select Page Setup. Adjust the margins as needed and press OK.

Quick Detail Reports

When you need to print the entries displayed in the current view, Quick Detail Reports do it for you
without creating a report. Time, Expense or To Do entries may be printed from either Date or Task
View.

With the desired entry list displayed, select Print or Print Preview from the File menu.
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2.2.19

2.3

231

2.3.2

Export Report Data

Often times it is valuable to be able to export data from Timeless Time & Expense for analysis in
another tool. Timeless Time & Expense exports in some simple, widely used formats.

To export data, select or create a report that has the data you need. Highlight the report and select
Export Report Data from the File menu.

When exporting elapsed time, the format is the same as selected for Elapsed Time Format on the
Time Entry Options.

Archive Entries

Many times, when concluding a project or at the end of the year, you may want to archive a select set
of time, expense and to do entries. Timeless Time & Expense lets you archive selected entries to a
new file that can be used just like any other Timeless Time & Expense file.

Let's archive all entries before January 1st, 1997 for the client Third Rate Foods. From the File
menu, select Archive Entries. On the Archive Entries dialog. Select Third Rate Foods in the task
hierarchy. Enter or select the end date of December 31, 2004. Press OK. When prompted, enter the
archive file name of Third Rate Foods 2004.tls. Press Save. Now open the file you just saved to see
that only the selected entries are there.

If you want to removed the archived entries from your current Timeless Time & Expense file, check
the Delete Archived Entries box.

Project Management Features

Note: The following steps can only be completed if you have supported project management software
installed.

Adding a Project

Timeless Time & Expense can integrate with project management software to create task hierarchies.
Time and Expenses can be updated from entries entered into Timeless Time & Expense, simplifying
project tracking.

Select Projects from the Tools menu. Press the New button. Select the SuperSaverPlan file in the
samples folder for your project management software. Select the resource Lead Programmer.
Select Third Rate Foods as the parent task for project.

Tasks will be created to match the project hierarchy and To Do items will be created for tasks
assigned to the resource selected. Estimates will also entered for each assigned task if your project
management interface supports it.

Updating a Project

By updating you project, Timeless Time & Expense can keep your task hierarchy up to date with your
project. Your project time and costs and even estimates can be updated in your project plan provided
your project management software and project options support it.

The estimate of Database Design task is going to take more time that we initially thought. Update
the time estimate to 30 hours on the task’s properties. Now update the project
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2.3.3

234

2.3.5

Select Projects from the Tools menu to display the Projects dialog. Highlight the SuperSaverPlan
project. Press the Update button. Select only the Update Work Estimates item. Press OK.

Completing a Project Task

Timeless Time & Expense can also mark the task as complete in your project management software.

For example, to marked the Database Design task as complete, you need to complete the imported
To Do entry for the task. Switch to the To Do tab. Highlight the Database Design to do entry.
Select Complete from the Edit menu. The next time work is updated in the project, the entry will be
marked as complete.

Unassigned Tasks

Occasionally, you may need to log time to a project task that you have not been assigned to.
Timeless Time & Expense will still update the project with work.

To ensure good project planning, you may want to add an estimate for the task in Timeless Time &
Expense. The estimate will be updated in your project when you update the project.

Deleting a Project

After a project is complete, you can delete the project but keep all your entries.

Select Projects from the Tools menu. Highlight the SuperSaverPlan project. Press the Delete
button. Press OK.

Once the project has been deleted, you can delete tasks as you normally would, if needed.
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3

3.2

3.3

3.4

How To...
Add Address to Invoice Report

An address or other information may be added to the top of all Invoice reports. This is a single setting
that will apply to all Invoice reports.

1. Select Options from the Tools menu.
2. Select the Invoice Tab.
3. Enter an address or other invoice information.

Tip
e Press Ctrl-Enter to start a new line.

Add Sub Tasks

Tasks may be added up to 20 levels deep providing as much or as little detail as is needed.

1. Select the task to add sub tasks to.
2. From the Insert menu, select the type of sub task to add.
3. Type the name of the new item.

Tips
¢ Right click on a task item to add a subtask directly
e Task level names are defined in Task Options

Adjust Overlapping Time Entries
Overlapping time entries can automatically adjusted, saving the effort to adjust multiple time entries.

1. When atime entry is started, stopped or changed and it overlaps with another entry, the Time
Entry Conflict dialog will appear.
2. Select how to resolve the conflict.

o Automatically adjust other Time Entries to fit around this Time Entry. Selecting this option
will keep the new entry as entered. Other entries will be adjusted as needed including
splitting entries or deleting them.

o Automatically adjust this Time Entry to fit around other Time Entries. Selecting this option
will keep other entries as entered. The new entry may have the start or end time adjusted.
It may also be split or deleted.

o Manually adjust this entry. Select this entry to go back to the time entry properties and
manually adjust the entry.
Tips
o All entries this time entry conflicts with are resolved at once.

Add Activity Rates

With Timeless Time & Expense, you can use specific billing rates based on the activity applied to a
time entry.

1. Select an existing task.
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2. Select Properties from the Edit menu.

3. Switch to the Billing tab.

4. Uncheck Use Parent Billing Information.

5. Check Billable Task and Use Activity Rates.
6. Select an Activity and press Edit.

7. Enter Activity rate information.

8. Press OK.

o Activity rates can be reset to the default by pressing Clear.

3.5 Associate a Contact with a Task
With Timeless Time & Expense, you can associate contact information with a task.

Select an existing task.

Select Properties from the Edit menu.
Uncheck Use Parent Contact.

Press New Contact.

Enter Contact information.

Press OK.

oukrwNE

Tips

¢ An existing contact can be selected using the contact drop down.
¢ One contact can be applied to multiple tasks.

o Contacts can also be edited or created in the Contacts Dialog

3.6  Automatically Display a Time Entry's Properties
A timer entry's properties can be automatically displayed when the entry is started or stopped.

1. Select the Tools-Options menu item.
2. Click the Time Entries tab.
3. Check the boxes to show properties when starting and/or stopping a task.

Tips
e This makes it easier to remember to enter a note or to change the activity for a timer entry.
e This makes it easy to adjust the start time if you forgot to start the timer for a new task on time.

3.7 Automatically Round Timer Entries
Timeless Time & Expense will round timer entries to 1, 3, 5, 10, 15, 30 or 60 minute intervals.

1. Select the Tools-Options menu item.
2. Click the Time Entries tab.
3. Inthe Round Time combo box, select the interval to round timer entries to.

Tips
e Timeless Time & Expense will round the start and end times either up or down depending on which
is closer. It does not round the total time of the entry.
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3.8 ChangeActivities
An unlimited number of activities may be defined according to your needs. Activities are another way
to categorize a time entry. An Activity is something that is done to accomplish a specific task, but is
not a task by itself.
1. Select the Tools-Options menu item.
2. Click the Activities tab.
3. Select an activity and press Edit -or- press New to create a new activity.
4. Edit the activity name.
Tips
o Activities can be used to filter time entries in reports.
o Activities can be used to further define time entries without creating similar sub tasks for all tasks.
3.9 Change Expense Types
An unlimited number of expense types may be defined according to your needs. Common expense
types are predefined.
1. Select the Tools-Options menu item.
2. Click the Expense Types tab.
3. Select an expense type and press Edit -or- press New to create a new expense type.
4. Edit the expense type name.
Tips
o Expense Types can be used to filter expense entries in reports.
3.10 Change Payment Methods
An unlimited number of payment methods may be defined according to your needs.
1. Select the Tools | Options menu item.
2. Click the Payment Method tab.
3. Select a payment method and press Edit -or- press New to create a new payment method.
4. Edit the payment method name.
5. Enter account number and type if applicable.
Tips
e Payment Methods can be used to filter expense entries in reports. Creating reports using payment
methods makes it easy to reconcile your accounts.
3.11 Change Task Level Names

Up to twenty task levels may be defined according to your needs.

1. Select the Tools | Options menu item.

2. Click the Task Level tab.

3. Select the task level to enter or change by clicking to the right of the check box.
4. Inthe Level Name field, enter or change the selected level's name.

Tips

e A level name must be entered before a subtask can be added at that level.
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3.12

3.13

3.14

3.15

e To display a level's details in time and expense entries, check the box.

Change the Detail Displayed in Entries

When displaying the task name associated with time and expense entries, there are often tasks with
the same name in different parts of the task hierarchy. If you are working on both at the same time, it
is difficult to tell them apart. Timeless Time & Expense allows you to change the details you want
displayed by including more than just the specific task item.

1. Select the Tools-Options menu item.
2. Click the Task Level tab.
3. Select the task levels to display for entries by clicking the check box for the levels to display.

Tips

e Each entry's task level name is always displayed whether that level is selected or not.

Create a Quick Report

A detail report for may be printed for the entries in the current window. This can be time, expense or
to do entries in either date or task view. This makes it easy to print all the entries without creating a

report.

1. Select tab that contains the entries to be printed.

2. Select Print Preview, Print or Export Report Data from the File menu.
Tips

¢ Quick Detail reports can be for either Date or Task view.

Disable Automatic Save

Timeless Time & Expense will normally save your changes as you make them. If you want to control
when saves occur, you may disable automatic save.

1 Select Options from the Tools menu.
2 On the General tab, uncheck Automatic Save.

Tips
e This is not recommended for individuals with unstable computers.

Enter a Default Mileage Rate

A default mileage rate may be entered that will automatically be used when creating expense entries
with an expense type of 'Mileage'.

1. Select the Tools | Options menu item.
2. Click the General tab.
3. Enter the new default mileage rate in dollars and cents (.405 = 40.5 cents per mile).

Tips
e Changing the default mileage rate will not change existing entries.
o Mileage rate may be overridden for any expense entry.
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3.16

3.17

3.18

3.19

3.20

Export Report Data

With Timeless Time & Expense, you can export report data in any report to a file for use by other
applications. You may do this if you want to create custom reports in another tool.

Select an existing report or create a new one.
Select Export Report Data from the File menu.
Enter a file name.

Select a format.

Press OK to export.

arLODOE

Get Updates from our Web Site

Program updates, utilities and additional information can be obtained from the MAG Softwrx, Inc. web
site.

1. Connect to the Internet using your internet browser.
2. Enter the address http://www.magsoftwrx.com in your browser.
3. Go to the Download and Support pages.

Tips
e Links to full version downloads can also be found at the MAG Softwrx website.

Inactivate a Task

Tasks can be Inactivated and optionally hidden from view or locked to prevent new entries from being
added.

Select the Task to inactivate.

Select Inactive from the Edit menu.

To hide inactive tasks, select Hide Inactive from the View menu.

To lock inactive tasks, go to the Tasks Option page and check the box to Lock Inactive
Tasks.

PwpdpE

Move a Task
Task items can be moved to reorganize the task hierarchy.

1. Click down on the task to move.
2. Drag the task to a new parent task.

Tips
¢ All child task items will also be moved.
e To copy the task items, hold the CTRL key while dragging.

Move Entries

Time, Expense and To Do Entries can be moved if placed on the wrong task or to reorganize the task
hierarchy.

1. Click down on the entry to move.
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2. Drag the entry to a new task.

Tips

e Use Task view to easily move many entries on a task.
3.21 Move an Expense

An expense entry may be moved to a new day.
Right click on the Expense entry.
Select Move Day menu item

Enter the new day for the expense entry.
Press OK.

PwpdpE

3.22 Pause the Timer
A timer can be paused and later resumed.

1. Select Pause Timer from the Edit menu.
2. To resume timer, select Resume Timer from the Edit menu.

Tips
e The timer may also be paused from either the Tray icon or from the toolbar.
¢ Pausing and resuming will not display the time entries properties even if selected in the General
Options.
3.23 Print on Letterhead Paper

Report printing can easily be configure to print around a letterhead.

1. Select Page Setup from the File menu.
2. Adjust margins to print around your letterhead.

Tips

o Print margins are saved are used for printing all reports until changed.

3.24 Purchase

Timeless Time & Expense can be purchased using credit card, check or purchase order.

After purchasing, you will receive you registration number to unlock Timeless Time & Expense by e-
mail. The registration number will eliminate all ‘unregistered' messages as well as allow you to
continue to use Timeless Time & Expense past the 30-day trial period.

Ordering
You can order by Fax, postal mail, e-mail, Internet or phone.

Internet
Place secure credit card orders through Digibuy via the World Wide Web using the Order link
on the MAG Softwrx home page at http://www.magsoftwrx.com.
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3.25

3.26

3.27

3.28

3.29

By Fax or Phone

Place you order through Digibuy via the World Wide Web using the Order link on the MAG
Softwrx home page at http://www.magsoftwrx.com. Choose the Phone or Fax option when
filling out your order.

Digibuy is a credit card order taking service only. For support or questions, contact MAG Softwrx, Inc

Relative Time Frames in Reports
Relative time frames can be used to create standard weekly, monthly, etc. reports.

Open report's properties.

Click the Dates tab.

Select Current Week, Previous Month, etc.
Run report weekly, monthly etc.

PowbdpE

Rollup Time and Expense Entries

Time summary reports can have time entries rollup to parent task summaries. This results in a report
where your can see the total time for a task and all its subtasks at once.

1. Open the time summary report's properties.

2. Click the Summarize tab.

3. Check the Rollup Entries to Parent Tasks checkbox.
Tips

e Expense reports can have expense amounts rollup up also.

Sort Entries

Time and expense entries displayed in the day's entries list may be sorted by any of the fields
displayed.

1. Click the column header of the field to sort by.

Start a Recent Task
Your most recently used tasks can be started easily while Timeless Time & Expense is minimized,

Right click on Timeless Time & Expense's icon on the taskbar.
Select the task to start from the Start Time Menu

Tips
¢ You can sort the recently used tasks alphabetically or by order used on the General Options.
¢ You can change the number of tasks to display on recent used task list on the General Options.

Start a Timer from a Previous Entry

With Timeless Time & Expense, you can start the timer from existing entries. This allows you to start
timers quickly for the tasks you have used recently.
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3.30

3.31

3.32

3.33

1. Select atime or expense entry to start the time on.
2. Select Start Timer from the Edit menu or press CTRL-G.

Tips
e Time and Expense entries can also be added from existing entries.
Start a Timer Entry from a To Do Entry

With Timeless Time & Expense, you can start the timer from to do entries. This allows you to start
timers quickly from you To Do list, eliminating the need to find the associated task.

1. Select ato do entry to start the time on.
2. Select Start Timer from the Edit menu or press CTRL-G.

Tips

e The to do entry's description is carried forward into the new timer entry's note.

Stop Tip of the Day

By default Timeless Time & Expense will display a different tip each day. To stop automatically
displaying the tip of the day. If you have already closed the dialog, use the Help | Tip of the Day

menu item to open the tips.

1. Click the "Show Tips on Startup” to remove the check.
2. Close the Tip of the Day dialog box.

Tips
o Tip of the Day provides useful hints and shortcuts to accomplish tasks easily.
o Tip of the Day provides links to Help topics. Press Tell me more button for details.

Summarize Time Summary Reports by Activity

Time summary reports can be summarized by activity .

1. Open the time summary report's properties.

2. Click the Summarize tab.

3. Select Activity from the Summarize Task Level combo box.

Tips

o Expense reports can be summarized by expense type or payment method.
View By Task

Time, expense and to do entries may be viewed by task in addition to by date.

1. Select Task from the View Menu or press the Task view toolbar button.
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3.34 View Sample File

A sample file is included to help you learn about Timeless Time & Expense. The sample contains
realistic tasks, time entries, expense entries, and reports.

1. Select Open from the File menu.
2. Open the Samples folder under the Timeless application folder.
3. Select the sample file to view.
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4

4.1

4.2

4.3

4.4

Reports

Timeless Time & Expense provides a variety of views into you data. These reports will help you
report on current projects, as well as estimate and plan for future projects.

Time Detail Report

The time detail report provides a list of entries based on the criteria selected in the report properties.
This report can be thought of as extension of the time details list. More detail is provided and a wider

range of entries may be reported on. Daily and report totals are included.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Time Summary Report

2l

The time summary report provides a summarized totals of time based on the criteria selected in the
report properties. This report can be summarized by any level in the task options in addition to
activity. Different date ranges are used to create different time buckets for each summarized item.
Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Expense Detail Report

¥ 4

The expense detail report provides a list of entries based on the criteria selected in the report
properties. This report can be thought of as extension of the expense details list. More detail is

provided and a wider range of entries may be reported on. Daily and report totals are included.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Expense Summary Report

. 4

The expense summary report provides a summarized totals of time based on the criteria selected in
the report properties. This report can be summarized by any level in the task options in addition to
expense types and payment methods. Different date ranges are used to create different expense

buckets for each summarized item. Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.
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4.5

4.6

4.7

4.8

4.9

To Do Detail Report
|

The to do detail report provides a list of entries based on the criteria selected in the report properties.
This report can be thought of as extension of the to do details list. More detail is provided and a wider
range of entries may be reported on.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Time & Expense Summary Report
O

The time and expense summary report provides a summarized totals of time and expenses based on
the criteria selected in the report properties. This report can be summarized by any level in the task
options. Different date ranges are used to create different time and expense buckets for each
summarized item. Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Billing Summary Report
O

The billing summary report provides a summarized totals billing amounts based on the criteria
selected in the report properties. This report can be summarized by any level in the task options in
addition to activity. Different date ranges are used to create different billing amount buckets for each
summarized item. Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Invoice Report

3

The invoice report provides a summarized totals of time and expenses in an invoice format based on
the criteria selected in the report properties. This report can be summarized by any level in the task
options. Different date ranges are used to create different time and expense buckets for each
summarized item. A final total is included as well as optional terms and taxes.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Progress Report

The progress report provides a quick report of project status. This report summarizes the total time

for task items which is used along with estimates and project to do entries to show status. This report
always reports on all dates.

Reports can be printed, viewed, exported or printed to pdf from the report list.
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Windows
5.1 Activities Option Page

An unlimited number of activities may be defined according to your needs. Activities are another way
to categorize a time entry. An Activity is something that is done to accomplish a specific task, but is
not a task by itself.

Example: If a project was to make dinner. Part of making dinner is to make soup and a cake. The
activity of Stirring applies to both, but would not be a task itself.

Activity List
List of all activities available to assign to Time Entries.

New
Press to add a new Activity

Edit
Press to edit the name of the selected Activity.

Delete
Press to delete the selected Activity

5.2  Activity Rate

This dialog is used to change the rates associated with a task item's activities. It is used by the Billing
Properties tab of task items.

This is where you enter the a specific rate for an activity for the current task. The entered activity rate
will apply to all task items below the current task item unless their activity rates are changed to
override it.

Billable Task
Check if this activity is Billable

Regular Rate
Enter the regular rate for the activity.

5.3  Archive Entries Dialog

This dialog is used to archive old Time, Expense and To Do entries by date and/or project. You may
want to archive entries to create a subset of information for future reference. This is rarely necessary
and may make it more difficult to report on historical data.

Task
Select the task to archive. Selected task and all sub task items will be archived.

From
Enter or select the date to start archiving entries. To leave the From date blank and use the first date
available, uncheck the check box.

To
Enter or select the date to stop archiving entries. To leave the To date blank and use the last date
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5.4

9.5

available, uncheck the check box.

Delete archived entries
Check to delete all archived entries from the current file.

Contact Properties

This is where the details of a Contact are modified. Contacts may be associated with tasks on the
General Task properties or created independently through the Contacts dialog.

First
Enter the contact's first name

Middle
Enter the contact's middle name or initial

Last
Enter the contact's last name

Address
Enter the contact's address information

Phone
Enter the contact's phone number

Fax
Enter the contact's fax number

E-Mail
Enter the contact's e-mail address
Contacts

This is where contacts can be created, deleted or modified. Contacts may also be directly created on
the General Task properties.

Contact List
Shows the list of contacts previously entered.

New
Press to create a new contact.

Edit
Press to display the Contact Properties to edit the selected contact.

Delete
Press to delete the selected contact.

New Copy
Press to create a new copy of the selected contact.
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5.6 Expense Entry List

The expense entry list shows all entries by date or task. Switch between the two views using the View
menu or toolbar buttons.

Date View - Displays all entries made on the date selected in the calendar.
Time  Expenzes l To Du:u] Hepnrts] Timesheet]

Task | Type | Amount |
2 Third Rate Foods Dinner $13.00

ZH Third Rate Foods Lunch £4.15

ZH Third Rate Foods Airfare £279.00

Task View - Displays all entries for the task selected in the task hierarchy.
Time  Expenzes l To Du:u] F!epu:urts] Timesheet]

5.7

Date | Type | Mote | Amount | i
= 12/j06/04 Airfare Round Trip to Chicago £279.00

=3 12j06/04 Lunch Al's Diner 8,50

=3 12)06/04 Dinner Prima Steak-o £14.75
ZH12/07/04 Dinner Plenty-o-Pizza £13.00
H12/07/04 Lunch Cafeteria £4.25

= 12/08/04 Lunch Cafeteria £5.00

= 12/08/04 Dinner Burger Boy 25,30

=3 12j09/04 Lunch Cafeteria £3.95

=4 12j09/04 Dinner Stan's Steaks £25.00

=3 12/10/04 Car Rental Rent-o-wreck 12/2 - 12/8 £38.56
£H12/10/04  Lodaing RestInn 12/2 - 12f8 §232.85 bl

Expense Entry Properties

This is where the details of an Expense Entry are entered. The expense entry properties are

displayed when creating a new expense entry or by highlighting an expense entry in the expense
entry list and selecting Properties from the Edit menu.

Expense Type
Select the expense type of this entry.

Miles/Km Driven
Enter the miles driven for this entry. Only available with a Mileage expense type.

Rate

Enter the rate per mile/Km driven. Only available with a Mileage expense type.
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5.9

5.10

Expense Amount
Enter the amount of this expense. Calculated for expenses with a Mileage expense type.

Billable
Check if this entry is billable.

Payment Method
Select the method used to pay this expense.

Note
Enter a note for this entry.

Expense Types Option Page

This page is where you configure the types of expenses available for expense entries. Expense types
are used for categorizing expenses and reporting on expenses. Edit the list to include the expense
types in your organization.

Expense Type List
List of all Expense Types available on the expense entry properties.

New
Press to add a new Expense Type.

Edit
Press to edit the selected Expense Type.

Delete
Press to delete the selected Expense Type.

Find Task Dialog

This page is where you enter a part of a word to search for in the task hierarchy. After finding the first
occurrence matching the search field, you can press F3 to find the next. If you keep pressing F3, you
will cycle through the entire task hierarchy. When you reach the bottom, searching will automatically

continue at the top of the task hierarchy.

Search
Enter all or part of the task to search for in the hierarchy.

General Options

This page is where you configure the Recent Used Task List, default mileage rate and other options to
your preferences. The program options are displayed from the Tools | Options menu item.

Number of Tasks on List
Number of recent tasks to put on the Start Task menu of the Start menu tray.

Recent Task Order
The order used to display the most recently used tasks.

Work Week Starts on
The day to use as the start of the week on reports.
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Default Mileage Rate
The default mileage rate used when entering a mileage expense.

Automatic Save
Check to enable automatic saving of changes. Uncheck to save only when exiting.

Hide when Minimized
Hide the taskbar icon when minimized. Double-click the tray icon to open when minimized.

5.11 Go To Date

This dialog is used to move the calendar to a specific date without scrolling through the months of the
calendar. This menu is display using the View | Go to Date menu item.

Date
Enter the date to move the calendar to.

5.12 Invoice Option Page

This is where you add an address to print on Invoices and where you set the next Invoice number.
This page can be found in the program options by selecting the Tools | Options menu item.

Address
Enter your address as you would like it to appear on all invoices.

Default Tax Rate
Enter the default tax rate to use on all Invoices. This can be changed on each invoice.

Default Terms
Enter the default terms to use on all Invoices. This can be changed on each invoice.

Next Invoice Number
Enter the invoice number to use for the next invoice. This number is automatically incremented each
time an invoice is printed. The number can be changed on each invoice.

5.13 Main Window

This is the main application window of Timeless Time & Expense. The main window is separated into
4 major areas.

Task hierarchy - Displays all the task items created including icons indicating the user defined task
level. In Task View, selecting a task changes the items displayed in the list screen.

Calendar - Shows the current date selected and allows for selection of a different date. In Date View,
selecting a date changes the items displayed in the list screen.

List Screen - This list displays the time, expense and to do entries based on the View settings and
selected date or task. Selecting a tab changes the type of entries displayed. The reports tab shows
all reports regardless of date or task view. The timesheet tab provides a place to view and edit a
week of time.

Menu and Toolbar - The menus and toolbar are used to create, edit and control Timeless Time &
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Expense.
= J. Doe.tls - Timeless Time & Expense |_'. _||.'I:I |[5_(|
File Edit Insert View Tools Help
300 0u@: @
- E N -~
- ﬂ'ﬂe Consulting = n December, 2004 January, 2005 “
P Holiday Sun Mon Tue Wed Thu Fri Sat  Sun Mon Tue Wed Thu Fri Sat
I
P sidk 1 2 3 4 1
P vacation 5 6 7 8 9 1O 1 2 3 4 5 o8 7 8
= C First Northern Life 12 13 14 15 #@% 17 18 9 10 11 12 13 14 15
5P Claims System 19 20 21 22 23 24 25 16 17 18 19 20 21 22
5§ Direct Deposit 2 27 28 29 30 31 23 24 25 26 27 28 29
T ExportFile EE
T File Transmission Toeday: 03/12/05
-5 Report Subsystem - -
T Data Access Time ]Eﬁpensesl To DD] Hepurta]Tlmesheet]
T Layouts Task | Start | End Elapsed
T User Interface @Online Approvals 2:00 AM 9:00 AM 1:00
=P Underwriting System @Online Approvals 2:00 AM 10:50 AM  1:50
—-§ Phase 1 ||| case Achive Bug 10:50 AM  1L:35AM  0:45
T Case Achive Bug {D)Detai Page 1Z00PM  3:35PM 335
T Demonstrations {)selection Page 33ISPM S45PM 210
-5 Phase 2 Enhancements
T online Approvals
T risk Analysis Enhancen
= Third Rate Foods
—- P Competive Price Lookup et
< [
For Help, press F1 MM %20
5.14 Notes Page
This is where additional notes are entered. The notes page is used by time entries, expense entries,
to do entries and tasks.
Notes
Enter notes in this field. You can press Ctrl-Enter to insert line breaks in the notes.
5.15 Payment Method Properties

This is where the details of a Payment Method are entered. Payment methods are used to categorize
expense entries. The payment method properties dialog is used by the Payment Method options tab.

Name
Enter the name of the Payment Method.

Account Number
Enter an account number for this payment method.

Account Type
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5.16

5.17

5.18

Select the account type of this payment method.

Payment Methods Option Page

This page is where you configure the payment methods available for expense entries. Payment
Methods can be used to filter expense entries in reports. Creating reports using payment methods
makes it easy to reconcile your accounts. Edit the list to include the payment methods in your
organization.

Payment Methods List
List of all Payment Methods available on Expense Entries.

New
Press to add a new Payment Methods.

Edit
Press to edit the selected Payment Methods.

Delete

Press to delete the selected Payment Methods.

Projects

This is where you add and update information from external projects. Timeless Time & Expense can
integrate with project management software to create task hierarchies. Time and Expenses can be
updated from entries entered into Timeless Time & Expense, simplifying project tracking.

When adding a project, tasks will be created to match the project hierarchy. To Do items will be
created for tasks assigned to the resource selected. Estimates will also entered for each assigned

task if your project management interface supports it.

Project List
Shows the list of projects previously added

New
Press to add a new contact project.

Update
Press to update the selected project.

Delete

Press to delete the selected project. When deleting, the tasks and associated entries are not deleted,
they must be manually deleted.

Project Warnings

This screen shows warning that occur when updating an external project

Continue
Continue with the rest of the project update.

Cancel
Cancel the update without updating information in the external project.
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5.19

5.20

5.21

5.22

5.23

Recent Used Task List

The Recent Used Task List allows you to quickly start a task without opening the Timeless Time &
Expense main window. Right Click on the clock icon on the start menu tray to display the popup
menu containing your most recently used tasks.

1. Doe

Phase 1

Risk Analysis Enhancements
Third Rate Foods

The task descriptions are configured in Task Options. The number of recent tasks displayed and the
order they appear are configured in General Options.

Open

Registration Reminder

This screen reminds you how much time is left on your trial period. When your trial period expires
you will need to purchase Timeless Time & Expense to continue using it. You can still report on your
time even after the trial has expired.

Buy Now
Press go to the Internet to purchase Timeless Time & Expense.

Remind Later

Press close the screen and be reminded again later.
Registration Information

This window is used to enter your registration information.

Name
Enter the name this copy of Timeless Time & Expense is registered to.

Number
Enter the number provided to you by MAG Softwrx.

Resource Selection

Resource Selection

This is where you select the appropriate resource in the external project. During update, to do entries
are created based on the assignments for the selected resource. Work is updated in the external
project based on the resource selected.

Report Activity Properties

This page is used to select the activities to include in a report.
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All
Select to report on all activities.

Selected
Select to report only on selected activities.

Activity List
Select activities to include in report.

5.24 Report Date Properties
This page is used to select the date range reported on. Relative time frames can be used to make
reports more reusable. For example: if you are required to submit a time report on the first of the
month for the previous month, you can use the "Previous Month" time frame. Every time you view

this report, it will show the previous month.

Report Time Frame
Select the date range to report on.

Start Date
Enter or select the start date of this report.

End Date
Enter or select the end date of this report.
5.25 Report Expense Type Selection
This page is used to select the expense types to include in a report.

All
Select to report on all expense types.

Selected
Select to report only on selected expense types.

Expense Type List
Select expense types to include in report.
5.26 Report Field Display Selection

This page is used to select additional fields to include in a report. Items below are available
depending on the report type.

Task ID
Check to show task id on report.

Billing Rate
Check to show billing rate on report.

Start Time
Check to show start time on report.

End Time
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Check to show end time on report.

Activity
Check to show activity on report.

Note
Check to show note on report.

Billing Amount
Check to showing Billing Amount

Miles/Km
Check to show mileage on report.

Mileage Rate
Check to show mileage rate on report.

Expense Type
Check to show expense type on report.

Payment Method
Check to show payment method on report.

Complete Date
Check to show complete date on report.

Priority
Check to show priority on report.

Due Date
Check to show due date on report.

Status
Check to show to do status on report.

5.27 ReportInvoice Page

This page is used to enter additional information to display on Invoices.

Recipient
Enter the recipient of the invoice.

Use next number
Check to use the next invoice number as set in the Invoice Options.

Use this number
Check to enter a specific invoice number.

Invoice Number
Enter the specific invoice number.

Add Tax
Check to add tax to the billing amount of the invoice.

Rate(%)
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Enter the tax rate to apply to the billing amount of this invoice.

Show Invoice Terms
Check to show invoice terms on this invoice.

Terms
Enter the payment term for this invoice.

5.28 Report List

The report list shows all reports. The view can be changed to give a different view of the reports.
Switch between the views using the View menu.

Large Icon - Displays the title and the type of report. This view makes it easy to see the type of report
visually. Hover over the report to see the full title.

Timne ] E:-cpenses] ToDo HReports l Timesheet]

gy ) O i ..
December December  First Morthern OutstandingTo  Third Rate
Invoice Th...  ProjectTi... Biling Summary Do Foods Dece...
3 @e‘ iy Q
Third Rate Third Rate  Total Progress  Total Time
Foods ... Foods Tim... Detail

Details View - Displays the basic details of the report including the task and the dates.
Timne ] E:-cpenses] ToDo HReports l Timesheet]

Title | Task
@December Invoice Third Rate Foods Third Rate Foods

| Dates |
12/01/04-12(31/04

©:Total Time Detail

EThird Rate Foods December Expense Detail
@Third Rate Foods December Expense Summary
@Third Rate Foods Time & Expense Summary

1. Doe

Third Rate Foods
Third Rate Foods
Third Rate Foods

December Project Time Summary 1. Doe 12/01/04-12/31/04
@First Marthern Billing Summary First Morthern Life All Dates
¥ Soutstanding To Do 1. Doe All Dates

12/01/04-12{31/04
12/01/04-12{31/04
All Dates
All Dates

List View - Displays a small icon and the full report title.
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5.29

5.30

5.31

Time ] E:-:penses] ToDo HReports l Timezhest

ﬂﬂ December Invoice Third Rate Foods
g December Project Time Summary

LM First Morthern Billing Surmmary

! S outstanding To Do

Third Rate Foods December Expense Detail
Third Rate Foods December Expense Summary
M Third Rate Foods Time & Expense Summary
O Total Time Detail

Report Payment Method Selection
This page is used to select the payment methods to include in a report.

All
Select to report on all payment methods.

Selected
Select to report only on selected payment methods.

Payment Method List

Select payment methods to include in report.

Report Print Option Properties

This page is used to configure how the report will appear when printed.

Paper Orientation
Select what the orientation of the paper when printing.

Font

Press to change the font used on the report.

Report Summarization Properties

This page is used to select the criteria used to summarize a report.

Task Level
Select the task level to summarize the report by.

Time Frame
Select the time frame to summarize the report by.

Rollup Entries to Parent
Check to rollup summary totals to parent tasks on report.
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5.32

5.33

5.34

Show Totals
Check to show totals on report.

Show Empty Rows
Check to show empty summary rows on report.

Report Task Selection Properties

This page is used to select the entries to include in the report. Items below are available on
depending on the report.

Task
Select the tasks to report on.

Include Billable Entries
Check to include hillable Entries in report.

Include Non-Billable Entries
Check to include non-billable Entries in report.

Include Child Entries
Check to include entries for all task under the selected task.

Include Outstanding Entries
Check to include outstanding to do items on report.

Include Completed Entries
Check to include completed to do entries on report.

Report Wizard Activities Page
This page is used to select the activities to include in a report.

All
Select to report on all activities.

Selected
Select to report only on selected activities.

Activity List

Select activities to include in report.

Report Wizard Date Page

This page is used to select the date range reported on. Relative time frames can be used to make
reports more reusable. For example: if you are required to submit a time report on the first of the
month for the previous month, you can use the "Previous Month" time frame. Every time you view

this report, it will show the previous month.

Report Time Frame
Select the date range to report on.

Start Date
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Enter or select the start date of this report.

End Date
Enter or select the end date of this report.

5.35 Report Wizard Expense Type Page
This page is used to select the expense types to include in a report.

All
Select to report on all expense types.

Selected
Select to report only on selected expense types.

Expense Type List
Select expense types to include in report.

5.36 Report Wizard Field Display Page

This page is used to select additional fields to include in a report. Items below are available
depending on the report type.

Task ID
Check to show task id on report.

Billing Rate
Check to show billing rate on report.

Start Time
Check to show start time on report.

End Time
Check to show end time on report.

Activity
Check to show activity on report.

Note
Check to show note on report.

Billing Amount
Check to showing Billing Amount

Miles/Km
Check to show mileage on report.

Mileage Rate
Check to show mileage rate on report.

Expense Type
Check to show expense type on report.

Payment Method
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Check to show payment method on report.

Complete Date
Check to show complete date on report.

Priority
Check to show priority on report.

Due Date
Check to show due date on report.

Status
Check to show to do status on report.

Report Wizard Invoice Page

This page is used to enter additional information to display on Invoices.

Recipient
Enter the recipient of the invoice.

Use next number

Check to use the next invoice number as set in the Invoice Options.

Use this number
Check to enter a specific invoice number.

Invoice Number
Enter the specific invoice number.

Add Tax
Check to add tax to the billing amount of the invoice.

Rate(%)

Enter the tax rate to apply to the billing amount of this invoice.

Show Invoice Terms
Check to show invoice terms on this invoice.

Terms

Enter the payment term for this invoice.
Report Wizard Name Page

This page is used to enter a name for the report.

Name
Enter the name of this report.

View report when done
Check to automatically view report when finished creating.

41
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5.39 Report Wizard Payment Method Page

This page is used to select the payment methods to include in a report.

All
Select to report on all payment methods.

Selected
Select to report only on selected payment methods.

Payment Method List
Select payment methods to include in report.
5.40 Report Wizard Print Options Page
This page is used to configure how the report will appear when printed

Paper Orientation
Select what the orientation of the paper when printing.

Font
Press to change the font used on the report.
5.41 Report Wizard Personal-Shared Selection

This page is used to select if the report will be a personal or shared report. Only users with
permissions to create shared reports will see this page.

Personal
Select if this report will be only used be you.

Shared
Select if this report will be used by other to report their time in a predefined format. Shared reports
report only on the time entered by the person running the report.

5.42 Report Wizard Summarization Page

This page is used to select the criteria used to summarize a report.

Task Level
Select the task level to summarize the report by.

Time Frame
Select the time frame to summarize the report by.

Rollup Entries to Parent
Check to rollup summary totals to parent tasks on report.

Show Totals
Check to show totals on report.

Show Empty Rows
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Check to show empty summary rows on report.

5.43 Report Wizard Task Selection Page

43

This page is used to select the entries to include in the report. Items below are only available on

certain reports.

Task
Select the tasks to report on.

Include Billable Entries
Check to include hillable Entries in report.

Include Non-Billable Entries
Check to include non-billable Entries in report.

Include Child Entries
Check to include entries for all task under the selected task.

Include Outstanding Entries
Check to include outstanding to do items on report.

Include Completed Entries

Check to include completed to do entries on report.
5.44 Report Wizard Type Page

This page is used to choose the type of report to create.

Time Detail
Select to create a report that summarizes time entries.

Time Summary
Select to create a report that lists time entry details.

Expense Detail
Select to create a report that summarizes expense entries.

Expense Summary
Select to create a report that lists expense entry details.

Time & Expense Summary
Select to create a report that summarizes time and expense entries.

Billing Summary
Select to create a report that summarizes billing amounts.

To Do Detail
Select to create a report that lists to do entry details.

Invoice
Select to create an Invoice.

Copyright © 1997-2006 MAG Softwrx, Inc.




44 Timeless Time & Expense

5.45 Select User

Select the user by highlighting a user and pressing OK.
5.46 Task Billing Properties

This is where the billing information of a Task are entered. The task properties are displayed by
highlighting an task in the task hierarchy and selecting Properties from the Edit menu.

Use Parent Billing Information
Check to use the parent task's billing information.

Billable Task
Check if this task is Billable

Regular Rate
Enter the regular rate for the task.

Overtime Multiplier
Enter the amount to multiply the regular rate by to get the Overtime rate.

Use Activity Rates
Check to use specific rate based on the activity.

Activity Rates
List of activities and their associated rates.

Edit Activity Rate
Edit the rate information for this activity.

Clear Activity Rate
Clear the selected activity rate so it uses the task's default billing information.
5.47 Task General Properties

This is where the details of a Task are entered. The task properties are displayed by highlighting an
task in the task hierarchy and selecting Properties from the Edit menu.

Abbreviation
Enter an abbreviation to use for this task.

Task Level
Select this task's task level.

Hours Estimate
Enter a time estimate for this task in hours.

Cost Estimate
Enter a Cost Estimate for this Task

Use Parent Task ID
Check to use the parent task's task ID.
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5.48

5.49

5.50

Task ID
Enter a task ID associated with this task.

Use Parent Contact
Check to use the parent task's contact.

Contact ID
The Contact name for this task

Contact Details]...]
Press to edit the Contact's information.

New Contact
Press to create a new contact.
Tasks Options

This page is where you configure the task levels to your organization. You also select the level of
detail that will be displayed in time and expense entries.

Show Task Name or Abbreviation
Select how to display task's name on screen and in reports.

Include Levels
Check the level to displays for each task on screen and in reports.

Level Name
Enter the name of the selected level above.

Lock Inactive Tasks

Select to prevent entries from being added to inactive tasks.

Time Entry Conflict

This dialog allows overlapping time entries to be automatically adjusted.

Automatically adjust other time entries to fit around this time entry
Selecting this option will keep the new entry as entered. Other entries will be adjusted as
needed including splitting entries or deleting them.

Automatically adjust this time entry to fit around other time entries
Selecting this option will keep other entries as entered. The new entry may have the start or
end time adjusted. It may also be split or deleted.

Manually edit this time entry
Select this entry to go back to the time entry properties and manually adjust the entry.

Time Entry List

The time entry list shows both active and stopped entries by date or task. Switch between two views
using the View menu or toolbar buttons.

Date View - Displays all entries made on the date selected in the calendar.
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5.51

Time lEHpenses] ToDo| Reports | Timeshest |

Task | Start | End Elapsed
@Eﬂrnwser Rollout 8:15 AM 10:30 M 2:15
IE}Tal:llles 10:30 AM 12:00 PM 1:30
@WEI:- Pages 1:00 PM 415PM 315
@Case Achive Bug 415PM 5:00 PM 0:45

Task View - Displays all entries for the task selected in the task hierarchy.
Time lEHpenses] Tao Du:u] Hepnrts] Timesheet]

Date | Mote | start | End | Elapsed |
@ 12/08/04  Round Trip to Chicago 700 AM 9130 AM 230
{1 12/14/04  Fiight Home 2:30PM 5:00 PM 2:30
@ 12/22/04  Round Trip to Chicago 700 AM 9130 AM 2130
(D 12/24/04  Fiight Home 2:30 PM 5:35PM 3:05

Time Entry Options

This page is where you configure how and when time entries will be displayed as well as how timer
entries will be rounded.

Elapsed Time Format
Select whether elapsed time is displayed as a decimal or in time format.

Places
If decimal time format is selected, you may select the number of places after the decimal to show.

Allow Elapsed Time Entry
If checked, a time entry may be added with only elapsed time. If not checked, both start and end time
must be entered.

Allow Entries to Overlap
If checked, time entries may overlap. If not checked, entries cannot overlap.

Round To Nearest
Select at what interval timer entries are rounded, Manually entered entries are not rounded.
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Round Start and End to Nearest
Select to round both start and end time to the nearest Round Interval when starting or stopping an
entry.

Always Round Time Up
Select to round elapsed time up based on the Round Interval.

Display Properties when Starting
The time entry's properties are displayed when starting a timer. The properties are not displayed
when resuming a Paused entry.

Display Properties when Stopping
The time entry's properties are displayed when stopping a timer. The properties are not displayed
when pausing an entry.

Stop Timer at Midnight
If checked, a running timer will stop at midnight. If unchecked, a new entry will be started on the next
day.

Default on New Entry
Select the items to default when adding a new entry. The values are defaulted to the last value
entered for the task item.

5.52 Time Entry Properties

This is where the details of a Time Entry are entered. Entries may be entered with start and end
times, or elapsed time if allowed in time entry options. The time entry properties are displayed when
creating a new time entry or by highlighting an time entry in the time entry list and selecting
Properties from the Edit menu.

Start Time
The time the task started

End Time
The time the task ended

Elapsed Time
The elapsed time for this entry.

To change the start time, end time or elapsed time, use the left and right arrow keys to
position on Hours, Minutes or AM/PM. Enter a value or use the up and down arrow keys or
spin buttons to change the time.

Activity
Select the Activity for this entry.

Note
Enter a note for this entry.

Use Billing Defaults

Check to use the billing default for this task. If task uses activity rates, this entry will use the correct
rate based on the activity selected.

Uncheck to enter rate information specific to this entry.

Billable
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Check if this entry is Billable, uncheck if not billable.

Rate
Enter a rate for this entry.

Overtime
Check if this entry is overtime. Overtime multiplier will be used to calculate billing rate.

Multiplier
Enter the multiplier to use when calculating overtime rate.

5.53 Timesheet

The timesheet view shows daily totals for all tasks in the week selected in the calendar. Daily totals
may be edited by pressing the Edit button or clicking in a cell. New tasks may be added to the
timesheet by dragging from the task hierarchy to the timesheet.

To edit the timesheet, you must allow elapsed time entries in the Time Entry Options. This is
because timesheet entries are created as elapsed time entries.

Time ] E:-cpenses] To Du:u] Report:  Timeshest l

Task | 1205 | 12jo6 | 1207 | 1208 | 1209 | 12/10 | 12/11 |
{)Detai Page 210 1:00
@Selectiu:un Page 4:00
@Tal:ules 1:15
{1 Third Rate Foods 2:30
@Llser Verification 1:50 1:45
{D)wieb Pages 3200 400

Total 8:00 00 8:00

Edit | Save | Discard

5.54 Tip of the Day

Tips are displayed each time Timeless Time & Expense is started. The tips give helpful hints about
the various features of the application.

Show Tips at Startup
Check to show a tip each time Timeless Time & Expense is started.

Tell Me More
Press to learn more about today's tip.

Next Tip
Press to see another tip.
5.55 To Do Entry Properties

This is where the details of a To Do entry are entered. The to do entry properties are displayed when
creating a new time entry or by highlighting an time entry in the to do entry list and selecting
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Properties from the Edit menu.

Description
Enter what to do.

Priority
Select the priority this item has.

Assignment Entry

When checked, this entry is used to track task completion in the Progress Report. A task item can
have as many to do entries as needed, but only one can be the assignment entry. The assignment
entry box is checked and disabled when an assignment has been made through an imported project.

Due Date
Enter or select the date this item needs to be completed by. To leave the Due Date blank, uncheck
the check box.

Complete Date
Enter or select the date this item was completed or leave blank if it has not been completed. To
leave the Complete Date blank, uncheck the check box.

Note
Enter a note for this entry.

Remind Me
Check this to be reminded about this To Do entry.

On
Enter of select the date to be reminded about this To Do entry.

At
Enter the time to be reminded about this To Do entry.

556 To Do List

The to do entry list shows completed, outstanding and overdue entries by date or task. Switch
between two views using the View menu or toolbar buttons.

Date View - Displays all outstanding and overdue entries based on the date selected in the calendar.
Entries that have been completed on the selected day will also be displayed.

Time ] Expenzes |

l Reports ] Timesheet ]

Task | Description | Due Date | Priority |
'f Acme Consulting Submit December Timesheet  01/03/05 C

4 Online Approvals Submit Recommendation 12/30/04 1

'f Web Pages Summarize Demo Suggest,..  12/20/04 3

o \Web Pages Integrate Prototype Chan... 12/18/04 2
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5.57

5.58

Task View - Displays all completed, outstanding and overdue entries for the selected Task.

....................

Time ] Expenzes i [0 D'I'jl Hepu:urts] Timesheet]

Description | Cue Date | Completed | Priority |
" Integrate Prototype Changes 12/1&8/04 12/20/04 2
'f summarize Demo Suggestions 12/20/04 3
Toolbar

The menus provide standard ways to accomplish tasks in Timeless Time & Expense. The toolbar
provides quick ways to accomplish the most common tasks.

File Menu
Edit Menu
Insert Menu
View Menu
Tools Menu
Help Menu

The toolbar provides quick ways to accomplish common tasks.

FEEIEEE T R =]

Update Project

This is where you decided what will be updated in the external project. The options available depend
on the type of external project and the project's settings. Tasks within Timeless Time & Expense are
always updated with new information from the external project.

Update Work Estimates
Check to update work estimate changes from Timeless Time & Expense to the external project.

Update Cost Estimates
Check to update cost estimate changes from Timeless Time & Expense to the external project.

Update Work
Check to update external project with time entries from Timeless Time & Expense.

Update Costs
Check to update external project with time entries from Timeless Time & Expense.

Include Billing Amounts
Check to include billing amounts when updating costs in external project.
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Include Expense Amounts
Check to include expense amounts when updating costs in external project.

From
Select the start date of date range to update work and costs. To leave the From date blank and use
the first date available, uncheck the check box.

To
Select the end date of date range to update work and costs. To leave the To date blank and use the
last date available, uncheck the check box.
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